digiKam crashes on Linux Mint 17.1

digiKam silently fails in the new Linux Mint 17.1 “Rebecca”. It starts to run and just vanishes.

Try to run it from command line and see what the messages are.

If you seee ” KPixmapSequence::Private::loadSequence: Invalid pixmap specified “, you probably may fix the problem by installing KDE dependencies, which had to be installed automatically, but were not because of a bug:

  • sudo apt-get install kdelibs-bin kdelibs5-data kdelibs5-plugins

 

 

Advertisements

2 Comments on “digiKam crashes on Linux Mint 17.1”

  1. Roland Eriksson says:

    Thank you so very much, you just saved my day 🙂 I have some 17000 photos that I organised with Digikam, but after reinstall Mint it did not worked. After following your your advise all is OK again. Once again thank you.

  2. omfsjournalclub says:

    Just wanted to say a huge thanks as well, I was tearing my hair out! 🙂


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s