Port forwarding for SONY IPELA with MikroTik

Say, we have SONY IPELA video conference system sitting at 192.168.101.2 right after our MikroTik router. We want to do the port forwarding so that people from outside can call us.

Quick and dirty solution:

  • /ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=1720-1720 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.101.2 to-ports=1720-1720 place-before=0
  • /ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=2253-2255 in-interface=ether1-gateway protocol=tcp to-addresses=192.168.101.2 to-ports=2253-2255 place-before=0
  • /ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=49152-49159 in-interface=ether1-gateway protocol=udp to-addresses=192.168.101.2 to-ports=49152-49159 place-before=0

See more on SONY IPELA port numbers here.

Advertisements

2 Comments on “Port forwarding for SONY IPELA with MikroTik”

  1. Eliza says:

    That’s really thiiknng out of the box. Thanks!

  2. Murzynek Bambo w USA dziÅ› mieszkaTo nie Twój lecz tylko Tuska koleżka.Wszystko zabrali i g—o nam dali.Dlatego mówiÄ™ zupeÅ‚nie szczerze:oddam wam Tuska w dobrej ofierze.DoÅ‚ożę również i KaczoraChociaż Kaczora to jeszcze nie pora.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s